MySQL5.5系の脆弱性について

やべぇ、花粉で鼻がかゆいモリイです。
特別なスープが出まくる、止まらない、あったかいんだから~。

 

ちょい古めの1か月くらい前にでたMySQL5.5系の脆弱性についてですが
2015年1月20日に発表があった
JVNDB-2015-001063 ~ JVNDB-2015-001071
合計9件の脆弱性についてですが、5.5.9以前のバージョンに該当する機能を
ご利用の皆さん、対策はお済みですか?

 

ReplicationやInnoDBの特定機能に関する脆弱性があるようなので
該当のバージョンを利用し且つ該当昨日をご利用中の場合はご注意あれ!!!

 

ちなみに、2015年2月15日現在、MySQLの最新版は 5.6.23 でつ
マイナーアップデートバージョンでもお乗換えの場合はテスト環境を用意して
動作確認を実施するなどご注意あれ!!!

 

ということで、利用中のミドルウェア等の脆弱性情報は常に最新の情報を仕入れて
確認できるようにしておきたいですな、ですな。

 

本日は古めの脆弱性情報を引っ張って来ての記事になるので詳しくは語るまいと。
以外とミドルウェアのバージョンって更新されずに放置されとることがあるので
皆さんこまめな更新は実行されたほうがよろしいですよ、と。
特にH.P等でCMSを利用して構築されている皆様
H.Pだからとアプデやセキュリティ対策をないがしろにしとると・・・

 

ぶようじん坊 などの妖怪が御社のシステムを狙っちゃうかもね、そうなのね。
がらあきん坊 に進化しちゃうともっと大変ですからね

 

というわけで、妖怪やらなんやらにはご注意ください!!!

 

俺の友達!!!出てこい!!!

 

今日はこのヘンで、ヲタ~~~~

 

 

~~~~~~~~~~~~~~

WordPressのセキュリティ対策はKYUBIで万全!!

https://wp.kyubi.jp/

限られた予算でWEBアプリケーションがしたい!!って方はこちらまで

https://sas.kyubi.jp/

WEBサイトの高速化!

https://speed.kyubi.jp/

Windows Server 2003のサポート期間が終了します!!移行はこちらまで

https://win.kyubi.jp/

~~~~~~~~~~~~~~

LINEで送る
Pocket

こんな記事も読まれています