WordPress、バージョン4.4以下で脆弱性が見つかる。対策バージョン4.4.1リリース済み。

先日、リリースされたばかりのWordPress4.4に早速3つの脆弱性が発見されております。

 

脆弱性タイプ

XSS(クロスサイトスクリプティング)

 

 

発見バージョン

4.4以下

 

対応方法

セキュリティ対策版へアップデートする。

詳細は図表の通り。

現在ご利用のバージョン 対策済みバージョン
3.7.11 3.7.12
3.8.11 3.8.12
3.9.9 3.9.10
4.0.8 4.0.9
4.1.8 4.1.9
4.2.5 4.2.6
4.3.1 4.3.2
4.4 4.4.1

 

ちなみに、バージョン4.4.1では4.4から52個のバグ修正も対応しているそうです。

 

詳細はリリースノートにてご確認下さいませ。

 

WordPressご利用の方全員が対象になります。

自動更新設定されている方はすでに更新されていると思いますが、そのほかの方は手動での更新となりますので、早目の対応をお勧めします。

 

 

【参照】

WordPress 4.4.1 Security and Maintenance Release

LINEで送る
Pocket

こんな記事も読まれています