WordPress本体に脆弱性、至急アップデートを

WordPress本体に3つの脆弱性が発見されています。これによりWordPressはアップデートを発表。

最新の3.9.2へのアップデートを行うことが推奨されています。

 

109870 2014-08-06 WordPress /src/wp-includes/pluggable.php Avatar Handling XSS Weakness
109868 2014-08-06 WordPress /src/wp-includes/class-wp-customize-widgets.php Widget Processing Unsafe Serialization Unspecified Arbitrary Code Execution
109869 2014-08-06 WordPress CSRF Token Construction Brute Force Weakness

 

LINEで送る
Pocket

こんな記事も読まれています