WordPressをECサイト化する有名プラグイン「WooCommerce」に脆弱性

WordPressのプラグイン「WooCommerce」に脆弱性が報告されています。

 

脆弱性タイプ

XSS (クロスサイトスクリプティング)

 

発見バージョン

2.6.2以下

 

対応方法

対策版である2.6.3へアップデートする
(7月20日現在の最新版です)

 

 

「WooCommerce」は、WordPressをECサイト化できるプラグインです。

7月20日現在、アクティブインストール100万以上、総ダウンロード数1,570万以上の超人気のプラグインです。

 

以前も脆弱性が発生しており、当ブログでも扱っております。

(参照:WordPressをECサイト化する超有名プラグイン「WooCommerce」にXSSの脆弱性

 

ECサイトにおける脆弱性は、多大な被害を及ぼす可能性を秘めております。

 

当プラグインをご利用の方は、早めの最新版への更新をお勧めします。

 

【参考】

WooCommerce by WordPress.org

LINEで送る
Pocket

こんな記事も読まれています