WordPress、バージョン4.7以下で複数に脆弱性。対策バージョン4.7.1リリース済み。

WordPress4.7以下のバージョンには脆弱性が存在しております。

 

脆弱性タイプ

①RCE

②情報漏洩

③クロスサイトスクリプティング(XSS)

④クロスサイトリクエストフォージェリ(CSRF)

⑤クロスサイトスクリプティング(XSS)

⑥Email関連

⑦クロスサイトリクエストフォージェリ(CSRF)

⑧暗号化の不備

 

発見バージョン

①バージョン4.3-4.7

②バージョン4.7

③バージョン2.9-4.7

④バージョン4.7

⑤バージョン3.4-4.7

⑥バージョン1.5-4.7

⑦バージョン2.8-4.7

⑧バージョン3.0-4.7

 

対応方法

セキュリティ対策版へアップデートする。

詳細は図表の通り。

現在ご利用のバージョン 対策済みバージョン
1.5~3.6.1 4.7.1
3.7~3.7.16 3.7.17
3.8~3.8.16 3.8.17
3.9~3.9.14 3.9.15
4.0~4.0.13 4.0.14
4.1~4.1.13 4.1.14
4.2~4.2.10 4.2.11
4.3~4.3.6 4.3.7
4.4~4.4.5 4.4.6
4.5~4.5.4 4.5.5
4.6~4.6.1 4.6.2
4.7 4.7.1

 

 

 

 

各脆弱性によって対象のバージョンが異なりますのでご注意ください。

また今回のアップデートによって4.7から62個のバグが修正されております。

詳細はリリースノートにてご確認下さいませ。

 

自動更新設定されている方はすでに更新されていると思いますが、そのほかの方は手動での更新となりますので、早目の対応をお勧めします。

 

 

【参照】

WordPress 4.7.1 Security and Maintenance Release

LINEで送る
Pocket

こんな記事も読まれています