70万ダウンロードの、WP Google Mapsプラグインに脆弱性 

有料版もあり、GoogleMapのプラグインとしてはそれなりに有名なWP Google Mapsに、脆弱性が報告されています。

 

112133 2014-09-24 WP Google Maps Plugin for WordPress Multiple Unspecified XSS

WP Google Maps Plugin for WordPress contains a flaw that allows multiple unspecified cross-site scripting (XSS) attacks. This flaw exists because the program does not validate input before returning it to users. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user’s browser session within the trust relationship between their browser and the server.

 

クロスサイトスクリプティングに関する脆弱性が発見されていますが、現在のところ最新版の6.0.26に脆弱性が存在し、アップデートがまだ提供されていません。

ご利用の方は、プラグインを停止する、代替プラグインを利用するなどの対応が必要です。

 

 

LINEで送る
Pocket

こんな記事も読まれています