メディアプレイヤー「QuickTime」に脆弱性。修正版v7.7.8を公開

メディアプレイヤーである「QuickTime」に脆弱性が発見されたようです。

 

 米Apple Inc.は20日(現地時間)、メディアプレイヤー「QuickTime」の最新版v7.7.8を公開した。本バージョンはセキュリティアップデートとなっており、CVE番号ベースで9件の脆弱性が修正されている。(窓の杜)

Apple Inc.によると、メモリ破損に関する脆弱性が複数存在し、悪用するとアプリケーションを不正終了させられたり、任意のコードが実行されてしまう恐れがあるという。脆弱性の影響を受けるOSはWindows Vista/7らしい。

 

同社のWEBサイトから最新版はダウンロード可能です。。

 

ご利用の方で該当するOSの方はアップデートをお勧めします。。。

 

ただ使っている人いたら教えてほしいくらいですね。

LINEで送る
Pocket

こんな記事も読まれています